Closed Bug 356726 Opened 15 years ago Closed 15 years ago

There is no way to rename a search engine

Categories

(Firefox :: Search, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 335102

People

(Reporter: mark, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061003 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061003 Firefox/2.0

The search engine manager do not include a way to rename a search engine. trivial usage example, I would like to identify the search engines by an hebrew name.

Reproducible: Always

*** This bug has been marked as a duplicate of 335102 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.