Sunbird will not install on Win Xp Pro

VERIFIED DUPLICATE of bug 356729

Status

VERIFIED DUPLICATE of bug 356729
12 years ago
12 years ago

People

(Reporter: jeff.whitley, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

Installed the New Sunbird version 3.0 and it will not open after installed. The installation goes fine but will not open up. This has occured with any 3.X version . 2.X versions have worked fine on my system.

Any Suggestions on how to fix this on the user end or will this be something the developers will need to address? 

Searched the Registry and deleted all entries of sunbird wondering if a previous install may have corrupted the installation somehow, did not help!

Reproducible: Always

Steps to Reproduce:
1. install software


Actual Results:  
Same will not install

Expected Results:  
USE the program!

Let me open the program up!

*** This bug has been marked as a duplicate of 356729 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.