All users were logged out of Bugzilla on October 13th, 2018

Automatic Firefox updates thrash bookmarks

RESOLVED DUPLICATE of bug 319196

Status

()

RESOLVED DUPLICATE of bug 319196
12 years ago
12 years ago

People

(Reporter: isaacajr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

Windows XP: Each automatic firefox update causes all previously stored bookmarks, home page settings etc. to be lost. One is forced to peruse the "hidden files" for a "cached" version of the previously saved bookmarks and re-import the same.

Reproducible: Always

Steps to Reproduce:
1. Open browser after firefox update. 
2. Peruse bookmark tab -- empty isn't it?


Actual Results:  
Empty Bookmark folder: everything is gone; saved pages, home page etc.

Expected Results:  
The bookmark folder's contents should remain intact.

*** This bug has been marked as a duplicate of 319196 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.