dragging bookmark item to empty bookmark folder is not possible

RESOLVED DUPLICATE of bug 353105

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 353105
11 years ago
11 years ago

People

(Reporter: Philippe Fremy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061003 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061003 Firefox/2.0

When a new bookmark folder is created, from the menu, it only contains a separator, "Add bookmark here" and "(Empty)".

If I take a bookmark from the bookmark menu and try to drop is inside the new bookmark folder, there is no place where the bookmark can be dropped. 

When the folder already contains a bookmark, the place to drop the bookmark is between of after the bookmarks of the folder. But when the folder is completely empty, this space does not exist and there is no way to drop a bookmark using the bookmark menu.

Preferred behaviour from my side: allow the space "Empty" and "Add bookmark here" to receive bookmark drops and place such a bookmark drop at the end of the bookmark list of the folder.



Reproducible: Always

Steps to Reproduce:
1. Create an empty bookmark folder using the bookmark menu
2. Drag a bookmark from the bookmark menu
3. Try to drop it inside the newly created bookmark folder
4. There is no place where to drop the bookmark.

Actual Results:  
It is not possible to drop a bookmark url in an empty bookmark folder.
(Reporter)

Comment 1

11 years ago

*** This bug has been marked as a duplicate of 353105 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.