Status

Thunderbird
General
RESOLVED DUPLICATE of bug 174801
11 years ago
11 years ago

People

(Reporter: Jase Baese, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

I would like to run filters manually on individual messages, rather than the entire folder, while in the inbox.  Right now it seems my options are run all filters on the entire box or run manually (individual filters but still on the whole box) from within the filters dialog.


Reproducible: Always



Expected Results:  
Highlight a message and click a filter button file messages in the appropriate box , only after reviewing them. I used this technique in Eudora to avoid having to manually "file" each message that I was storing away for reference.

Comment 1

11 years ago

*** This bug has been marked as a duplicate of 174801 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.