About box display image on once screen of a dual monitor setup and does not display on the other

RESOLVED WORKSFORME

Status

()

--
minor
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: sanjivviswanath, Unassigned)

Tracking

1.5.0.x Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 07/14)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.7) Gecko/20060929 Firefox/1.5.0.7 Flock/0.7.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.7) Gecko/20060929 Firefox/1.5.0.7 Flock/0.7.6

I have been using a Slackware based distro... downloaded an alpha build of Firefox 3... that is Minefield... I have a dual display setup using an onboard Nvidia GeForce AGP card (32 MB) and a PCI ATI Rage Mobility Card (8 MB)... the Nvidia card uses the "nv" driver... I noticed that when I clicked Help -> About Minefield... the graphic image on the About box was shown when the window was opened on the monitor connected to the PCI ATI card... and there was no image there when the browser window was opened on the monitor connected to the Nvidia card... the rest of the text and everything else works fine... except this image that vanishes on the Nvidia display... every other application works perfect... other versions of Firefox do not have this problem... Has anyone else observed anything like this?

Reproducible: Always

Steps to Reproduce:
1. Click on "Help"
2. Click "About Minefield"

Actual Results:  
The graphic on the about box appeared on one display... and when the same browser was opened on another display of the dual display setup... the graphic vanished...

Expected Results:  
The graphic on the about box should be displayed on either display without a problem...
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 07/14
Version: unspecified → 1.5.0.x Branch

Comment 2

11 years ago
It works for me, that much I can say.  I am closing the bug now as WFM.  Feel
free to reopen with more information if this is still a problem for you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.