The "HOME" window in preferences is not always used on fresh seamonkey startup.

RESOLVED DUPLICATE of bug 102313

Status

--
minor
RESOLVED DUPLICATE of bug 102313
12 years ago
11 years ago

People

(Reporter: joe, Unassigned)

Tracking

SeaMonkey 1.0 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060910 SeaMonkey/1.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060910 SeaMonkey/1.0.5

When you start SeaMonkey on a fresh startup,  the page <http://www.mozilla.org/projects/seamonkey/start/> is the initial page displayed instead of the page called for in the edit>preferences>homepage selection.  After this initial load, the page listed in the preferences homepage is used.

Reproducible: Always

Steps to Reproduce:
1.It happens each time I startup SeaMonkey
2.
3.



Expected Results:  
Should go to the user selected HOMEPAGE as per the edit>preferences>homepage selection
Severity: normal → minor
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Version: unspecified → SeaMonkey 1.0 Branch
Duplicate of bug: 102313
You need to log in before you can comment on or make changes to this bug.