Cannot delete a prefrence name in about:config

RESOLVED DUPLICATE of bug 357033

Status

()

RESOLVED DUPLICATE of bug 357033
12 years ago
10 years ago

People

(Reporter: velorium13, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1) Gecko/20061010 Firefox/2.0

There's no option to right click and remove an entire line in about:config

Reproducible: Always

Steps to Reproduce:
1. Create a new line in about:config
2. Right click the line.
3. There's no option to delete the entire newly made line.

Actual Results:  
left with a useless line in about:config. Cannot resolve without making a new profile.

Expected Results:  
Expected to have been able to delete the line of code.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 357033 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Comment 2

10 years ago
Duplicate of Bug 193332.  Work-around is to reset line then refresh or restart.
You need to log in before you can comment on or make changes to this bug.