Selected item is not visible with HighContrastInverse theme.

RESOLVED DUPLICATE of bug 237534

Status

()

RESOLVED DUPLICATE of bug 237534
12 years ago
12 years ago

People

(Reporter: tim.miao, Unassigned)

Tracking

({access})

Trunk
x86
SunOS
access
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
The selected item is not visible to LargePrintHighContrastInverse theme users, this is an a11y bug and need to be fixed.

Steps to reproduce:
1. Change gnome theme to LargePrintHighContrastInverse.
2. Launch firefox.
3. Select top menu Edit->Preferences->Content Tab->Colors, check the "Use system colors" checkbox, uncheck "Allow page to choose their own colors, instead of my selections above." checkbox, click OK button to close the firefox preferences window and save the changes.
4. Load page https://bugzilla.mozilla.org/enter_bug.cgi?product=Firefox, select one item from version list or component list.

Expected result:
The selected item should be compliant with theme settings.

Actual result:
The selected item is not visible.

Additional info:
This bug can be found with Mozilla/5.0 (X11; U; SunOS i86pc; en-US; rv:1.9a1) Gecko/20061017 Minefield/3.0a1 and gnome2.16.

*** This bug has been marked as a duplicate of 237534 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.