If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Find on this page is silent on failure

VERIFIED DUPLICATE of bug 17991

Status

SeaMonkey
UI Design
P3
normal
VERIFIED DUPLICATE of bug 17991
18 years ago
13 years ago

People

(Reporter: Chris Bitmead, Assigned: Simon Fraser)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
If you use the "Find on this page" dialog to search for something
that doesn't exist, nothing happens. There should be some
indication that the string can't be found.

(BTW, please don't popup yet another dialog like NS4.X.
Would prefer a status bar within the search dialog. Clicking
on the "Search String not Found" dialog is very boring).

Comment 1

18 years ago
known bug. Sarah.
QA Contact: claudius → sairuh
Confirming on 20000512.

Gerv
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

18 years ago
changing component to stress the fact that Find not =Search(like it says in the component description). sorry for spam. Sarah, I 
don't know which developer gets these.
Component: Search → XPApps
over to simon...isn't this a dup, tho'?
Assignee: matt → sfraser
(Assignee)

Comment 5

18 years ago
Dup


*** This bug has been marked as a duplicate of 17991 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verif.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.