using address book to add to recipients list while composing a message

VERIFIED FIXED

Status

SeaMonkey
MailNews: Address Book & Contacts
P3
major
VERIFIED FIXED
18 years ago
14 years ago

People

(Reporter: Douglas Lee, Assigned: scottputterman)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta2+])

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (Win95; U)
BuildID:    2000041210

In a new message, when I added names and their corresponding email addresses, I 
try to send the email but mozilla says that there are no recipients listed.

Reproducible: Always
Steps to Reproduce:
1. open a new message (or forward an old one)
2. in the message window that pops up, click on the address book icon
3. select a few names and click on "to" to add them to your list of recipients
4. click on ok to close the address book
5. write a test message and then click on send



Actual Results:  On clicking send, mozilla reports with a popup alert box that 
reads: "No recipients were specified.  Please enter a recipient..." and the 
email is not sent out.

Expected Results:  The email addresses added to the recipients list via the 
address book should be valid and recognised by mozilla as having being added.  
The email should have been sent.
(Reporter)

Comment 1

18 years ago
Looking through bugzilla's database, this one *seems* similar to bug 21601, but 
I can't be too sure...

Comment 2

18 years ago
It is similar to that one.
Keywords: beta2
QA Contact: lchiang → esther

Comment 3

18 years ago
Mass move mailnews bugs to Putterman.  Ouch.
Assignee: hangas → putterman

Updated

18 years ago
Keywords: nsbeta2

Comment 4

18 years ago
nsbeta2- per PDT
Keywords: beta2
Whiteboard: [nsbeta2-]

Updated

18 years ago
Whiteboard: [nsbeta2-]

Comment 5

18 years ago
Removing PDT- notation per request of lchiang, so that we get a re-eval.

Comment 6

18 years ago
Putting on [nsbeta2+] radar.  And moving from Unconfirmed to New
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [nsbeta2+]
(Assignee)

Comment 7

18 years ago
I have a fix for this.
(Assignee)

Comment 8

18 years ago
fix checked in.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Assignee)

Comment 9

18 years ago
*** Bug 36263 has been marked as a duplicate of this bug. ***

Comment 10

18 years ago
Using build 2000-05-16 on win98, mac and linux this is fixed. Verified.  
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.