tab close button at side looks strange

RESOLVED DUPLICATE of bug 349196

Status

()

defect
--
trivial
RESOLVED DUPLICATE of bug 349196
13 years ago
13 years ago

People

(Reporter: cheeseboy001, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

when the tab close button is set to be at the side a (browser.tabs.closebuttons=3) the tab dropdown i on the left, but should be on the right.

Reproducible: Always

Steps to Reproduce:
1.set browser.tabs.closebuttons to 3

Actual Results:  
the close button goes to the right of the tabbar and the dropdown is shifted left.

Expected Results:  
the dropdown should stay at the far right

*** This bug has been marked as a duplicate of 349196 ***
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.