adding more than 6 email addresses causes problems.

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Account Configuration
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: don ackerman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: H'n'C)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060910 SeaMonkey/1.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060910 SeaMonkey/1.0.5

I view the mail client in the "classic view". I have added 8 email addresses to the client. 

Only 6 email addresses appear in the left pane with their assorted folders. Two addresses do not appear, however they do appear in the "Mail Account Settings" and under "Go" at the top of the page.

I cannot get to the 2 accounts that do not show up in the left pane.

Reproducible: Always

Steps to Reproduce:
1.I added mail accounts named "donackerman@globalidentity.com" "don@globalidentity.com" "tim@globalidentity.com" "don@mrgraqphics.biz" "don@generalcomputerservice.com" "tbandauski@vipcomputing.com". These appear OK and work OK.
2. I added two more accounts named "nora@mrgraphics.biz" "cas@globalidentity.com". These accounts do not appear in the left pane and cannot be accessed.
3.

Actual Results:  
I have not tried to add more email accounts than these.

Expected Results:  
I would expect a choice of how many accounts the client would display in the "Preferences".

I am using all the latest software builds and I believe this happens in Mozilla also.

Comment 1

12 years ago
I'm presuming these are POP mail accounts.

In the Account Settings window, select each account's Server Settings page.
Click the Advanced button.  I expect you'll see "Global Inbox" has been checked; change that to "Inbox for this server's account."  That should cause the account to appear in the folder pane.

Wait, you're not done:  After configuring the account to use its own Inbox, go to the Copies & Folders page and set the Sent, Drafts and Templates folders to where you want them (they're probably pointing to Local Folders at the moment). Do the same under the Junk Settings page (if you're really using the "latest" 
-- that is, unreleased -- software; otherwise, exit from Account Settings, select Junk Controls from the Tools menu) and be sure the Junk folder is pointing to where you want it.
WFM for me with up to... um... lots of accounts and identities.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME

Updated

10 years ago
Whiteboard: H'n'C
You need to log in before you can comment on or make changes to this bug.