Setting visibility of a text area to hidden using javascript. The text area becomes hidden but the scrollbar is still visible

RESOLVED DUPLICATE of bug 187435

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 187435
11 years ago
11 years ago

People

(Reporter: Steve Pickard, Unassigned)

Tracking

1.5.0.x Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.8.0.7) Gecko/20060911 SUSE/1.5.0.7-1.1 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.8.0.7) Gecko/20060911 SUSE/1.5.0.7-1.1 Firefox/1.5.0.7

Side scrollbar of a text area will not hide when setting style visibility property 
to hidden using javascript.
Mac OS 10.3.9 firefox 1.5.7 downloaded today
same result with camino

Works fine on windows firefox.
Works fine with both Opera and Safari on Mac

Reproducible: Always

Steps to Reproduce:
1.visit www.cardvark.co.uk/firefox_mac_bug.htm on your mac
2.press the button provided
Actual Results:  
the text area is hidden but it's left scrollbar remains visible

Expected Results:  
both the text area and it's scrollbar should hide
(Reporter)

Comment 1

11 years ago
Works fine on Linux Firefox too
OS: Other → Mac OS X 10.3
Version: unspecified → 1.5.0.x Branch

*** This bug has been marked as a duplicate of 187435 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.