bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Installing Thunderbird altered firefox keyboard for alt+s

RESOLVED INVALID

Status

()

Firefox
Disability Access
RESOLVED INVALID
12 years ago
11 years ago

People

(Reporter: Tom Waddington, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

Installed thunderbird to replace netscape mail without problem.  Immediately noticed a change in the way that Firefox responded to <ALT>S when chatting in forums (PHP).  Previously, <ALT>S would submit a post.  Now it opens the "History".  Is there someway of changing this back?

Reproducible: Always

Steps to Reproduce:
1.Open forum in firefox
2.Type in message to post or reply to a post
3.press: <alt>s to post

Actual Results:  
fails to post message but drops down "History" catagory instead

Expected Results:  
Post message in forum

Post message in forum

Comment 1

11 years ago
what forum
URL
Summary: Installing Thunderbird altered firefox → Installing Thunderbird altered firefox keyboard for alt+s
Version: unspecified → 1.5
What has the installation of Thunderbird to do with the accesskey handling of Firefox? ALT+S is the accesskey for the "History" menu. Accesskeys in websites have lower priority. IMO this bug should be closed as INVALID.
Assignee: mscott → nobody
Component: General → Disability Access
Product: Thunderbird → Firefox
QA Contact: general → disability.access
Version: 1.5 → 2.0 Branch

Updated

11 years ago
Whiteboard: CLOSEME 2007-07-30

Comment 3

11 years ago
the right combination of keys should be ALT+SHIFT+S to avoid conflicts with menus, this was changed some time ago and there is bug 349716 open on that.

probably thunderbird was installed near the firefox update that caused that behaviour, and reported as the cause (but it cannot be)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID

Updated

11 years ago
Whiteboard: CLOSEME 2007-07-30
You need to log in before you can comment on or make changes to this bug.