[RFE] BACK should return to the same position on page

VERIFIED DUPLICATE of bug 16806

Status

()

Core
Document Navigation
P3
enhancement
VERIFIED DUPLICATE of bug 16806
18 years ago
10 years ago

People

(Reporter: Chris Bitmead, Assigned: asa)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
If you are on a long web page, then click a link then
click BACK, it doesn't return to the same scrolled
position as you were at before (like NS4.x).
(Assignee)

Comment 1

18 years ago
chris@tech.com.au, this bug is reported.  Please search the bugzilla database 
to see if your bug is already reported.  You can query the database at 
http://bugzilla.mozilla.org/query.cgi or a simple search tool exists at the top 
of the Bugzilla Helper.   See Step 2. at 
http://www.mozilla.org/quality/help/bug-form.html  Also please take a look at 
teh Browser Component Descriptions.  You should try to report the bug against 
the proper component.  THe descriptions can be found at 
http://bugzilla.mozilla.org/describecomponents.cgi?product=Browser (in the bug 
reporting form the "Component" link next to the combo box will take you to the 
description list)

This bug has been marked a duplicate of bug 16806

*** This bug has been marked as a duplicate of 16806 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
Severity: normal → enhancement
Status: RESOLVED → VERIFIED
Component: Browser-General → History
OS: Linux → All
Hardware: PC → All
Summary: BACK doesn't return to the same position on page → [RFE] BACK should return to the same position on page

Comment 2

18 years ago
verify dup

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: jelwell → docshell
You need to log in before you can comment on or make changes to this bug.