Closed Bug 357304 Opened 14 years ago Closed 14 years ago

Partially hidden controls in Options dialogs

Categories

(Firefox :: Preferences, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 283697

People

(Reporter: earletienne, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

Controls/Buttons at the bottom and to the right of Options->Content, Option->Downloads, Options->Advanced are partially hidden. The dialog window is too small.

Reproducible: Always



Expected Results:  
All dialog controls should show

On IBM ThinkPad R51; resolution: 1024 x 768; color: 16-Bit

*** This bug has been marked as a duplicate of 283697 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.