Video counter and "pause" funcion dont work

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Alexis, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061018 BonEcho/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061018 BonEcho/2.0

If you watch some of the videos in that website, you will notice that the total time of the video dont appears in the status bar of the video's window. Also, if you hit "play" button it is suppose to pause the video but dont work. I think that the problem is the javascript envolved.

Reproducible: Always

Actual Results:  
Not total time of video in the status bar, also "pause" function dont work when you click the play button again.
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 07/14
Version: unspecified → 2.0 Branch
(Reporter)

Comment 2

11 years ago
I still this problem. The play buttom has the javascript:playpause() function, but it dont work. Here is the website

http://www.stuffmagazine.com/video/822/YunjinKim.video?pn=1&vsid=6

Updated

11 years ago
Whiteboard: CLOSEME 07/14

Comment 3

11 years ago
the new wmp plugin could solve the problem
http://kb.mozillazine.org/Windows_Media_Player#Installing_the_new_plugin
(Reporter)

Comment 4

11 years ago
The wmp plugin fixed it
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Updated

11 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.