Last Comment Bug 357339 - Replace Categories with Tags
: Replace Categories with Tags
Status: VERIFIED DUPLICATE of bug 316927
:
Product: Calendar
Classification: Client Software
Component: General (show other bugs)
: Trunk
: x86 All
: -- enhancement with 2 votes (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-19 16:59 PDT by David Tenser [:djst]
Modified: 2009-01-11 06:14 PST (History)
5 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description David Tenser [:djst] 2006-10-19 16:59:47 PDT
Calendar should use Tags instead of Categories. What this means practically is that it would be possible to assign more than one tag for an event. 

Use case: A meeting is always a meeting, so it would have the Meeting tag. But it could be a project meeting for project Bon Echo, so it would have the Bon Echo tag as well. Finally, the meeting is about usability, hence the Usability tag. Sarah is a usability expert that monitors this shared calendar for events marked with the Usability tag. John is a project manager and wants to know about every meeting, so he views all Meeting tags.
Comment 1 Eugene 2006-11-28 17:55:48 PST
Most Calendar progrmas allow assigning of more than one category, I filed bug 362174 requesting this feature.  So your example could have Meeting, Bon Echo, and Useability categories.  IMHO Category, Tag, Keyword, doesn't matter what you call it, they all mean the same thing and work the same way.
Comment 2 Vladimír Solnický 2007-04-26 06:30:38 PDT
See the bug 316927. If it says what you want (practically), please mark this one as a duplicate of the bug 316927. Thanks.
Comment 3 Martin Schröder [:mschroeder] 2007-04-26 09:12:13 PDT

*** This bug has been marked as a duplicate of bug 316927 ***

Note You need to log in before you can comment on or make changes to this bug.