Last Comment Bug 357504 - Repeated title for events spanning over multiple days
: Repeated title for events spanning over multiple days
Status: RESOLVED DUPLICATE of bug 256588
:
Product: Calendar
Classification: Client Software
Component: Calendar Views (show other bugs)
: Trunk
: x86 Windows XP
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-21 11:02 PDT by David Tenser [:djst]
Modified: 2006-10-21 12:04 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
Event title repeated for each day (58.04 KB, image/png)
2006-10-21 11:03 PDT, David Tenser [:djst]
no flags Details
Google Calendar has the solution :) (75.53 KB, image/png)
2006-10-21 11:05 PDT, David Tenser [:djst]
no flags Details

Description David Tenser [:djst] 2006-10-21 11:02:17 PDT
The event title for events spanning over multiple days is repeated for each day. This clutters the UI and makes it harder to distinguish events each other.

See attached screenshots. Note that I've checked bug 199732 and this does not look like a duplicate.
Comment 1 David Tenser [:djst] 2006-10-21 11:03:16 PDT
Created attachment 243016 [details]
Event title repeated for each day

This is how it looks like in Mozilla Calendar/Sunbird/Lightning.
Comment 2 David Tenser [:djst] 2006-10-21 11:05:07 PDT
Created attachment 243017 [details]
Google Calendar has the solution :)

Google Calendar's solution spans the text over the days and uses arrows to indicate that the event continues outside the view scope. Much more elegant and less confusing.
Comment 3 Stefan Sitter 2006-10-21 11:26:06 PDT
Looks like a duplicate of Bug 256588 to me.
Comment 4 Michiel van Leeuwen (email: mvl+moz@) 2006-10-21 12:04:01 PDT

*** This bug has been marked as a duplicate of 256588 ***

Note You need to log in before you can comment on or make changes to this bug.