Incorrect Titles in MenuBar Mail Composer

RESOLVED DUPLICATE of bug 357153

Status

RESOLVED DUPLICATE of bug 357153
13 years ago
13 years ago

People

(Reporter: quicksilver8, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20061021 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20061021 SeaMonkey/1.5a

Opening Mail composer window to send a new mail, two menu titles after SeaMonkey, File, Edit and View, are: SomeMenuItem, instead of (I think) Insert and Format.

Reproducible: Always




I've seen this bug listed for Linux platform, but not for Macintosh.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 357153 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.