Bookmarks menu closes if item is selected while context menu is open

RESOLVED DUPLICATE of bug 227034

Status

()

--
trivial
RESOLVED DUPLICATE of bug 227034
12 years ago
12 years ago

People

(Reporter: pts+bmo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1) Gecko/20061010 Firefox/2.0 ID:2006101023

If you try to use the bookmarks menu after having opened the context menu (right-clicked) on one of the options/bookmarks in it, both menus close and no other action is taken.

Reproducible: Always

Steps to Reproduce:
1. Open Bookmarks menu
2. Right-click somewhere in the menu
3. Select an item in the Bookmarks menu (such as a bookmark or Organise Bookmarks)

Actual Results:  
Bookmarks menu and context menu close.  Nothing else happens.  The bookmark is not opened, or the Customise Bookmarks window is not opened.

Expected Results:  
The bookmarks menu should respond as it would if the context menu were not open.  i.e. if you picked a bookmark, the bookmark should be opened, or if you picked Customise Bookmarks, the Customise Bookmarks window should open.  Both the bookmarks menu and the context menu should close.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 227034 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.