If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Messages disappear when grouped on spam arrival

RESOLVED FIXED

Status

Thunderbird
Mail Window Front End
RESOLVED FIXED
11 years ago
11 years ago

People

(Reporter: Sebastian Bergmann, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20061017 Firefox/2.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20061017 Firefox/2.0

I have my view configured to sort and group the messages in my inbox by date.

When a message arrives in the inbox that is classified by Thunderbird as junk, the message groups start disappearing (see attached screenshots 2 and 3).

Reproducible: Always

Steps to Reproduce:
1. View / Sort by / Date
2. View / Sort by / Grouped By Sort
3. Wait for a message that will be classified as junk

Actual Results:  
Message groups disappear.

Expected Results:  
Message groups do not disappear.
(Reporter)

Comment 1

11 years ago
Created attachment 243086 [details]
Inbox before spam arrives
(Reporter)

Comment 2

11 years ago
Created attachment 243087 [details]
Inbox after spam arrived
(Reporter)

Comment 3

11 years ago
-see attached screenshots 2 and 3
+see attached screenshot 2
(Reporter)

Comment 4

11 years ago
I am experiencing this with Mozilla Thunderbird 1.5.0.7. AFAIK, I have been experiencing this issue since the Grouped By Sort was introduced.

Sorry for the noise, but I forgot that when I open an issue for Thunderbird the version information is of course not automatically added to the report.

Comment 5

11 years ago
have you tried a 2.0 preview build?
(Reporter)

Comment 6

11 years ago
No, I have not tried a Thunderbird 2.0 preview build.

Comment 7

11 years ago
I think I fixed an issue like this for 2.0
(Reporter)

Comment 8

11 years ago
It seems like this issue is solved in Thunderbird 2 (tested with Alpha 1).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.