Link not visible in screen. covered with blue line

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
12 years ago
8 years ago

People

(Reporter: moleken, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Closeme 2010-08-13], URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

When opening a webpage, links are for 80% invisible because there are covered with a blue line. However you can open them. Have not this problem with IE6. But I prefer Firefox.

Reproducible: Always

Comment 1

12 years ago
Does the problem occur at all web sites?
Please make a screenshot so we can see what it looks like and upload it to
the bug report using the "Create a New Attachment" link. Thanks.
Component: View Source → General
QA Contact: view.source → general

Comment 2

12 years ago
Please update to Firefox 2 and let us know if that solves the problem, thanks.
http://www.getfirefox.com/
(Reporter)

Comment 3

12 years ago
with upgrade to firefox 2 still the same problem.

Comment 4

12 years ago
Does it work if you start Firefox in Safe Mode? (it temporarily disables
plugins and extensions, this test will help narrow down the cause of the
problem)
http://kb.mozillazine.org/Safe_mode
(Reporter)

Comment 5

12 years ago
I can send you some picture what I see on my screen. It didn't make any difference to go in safe mode.

Comment 6

12 years ago
(In reply to comment #5)
> I can send you some picture what I see on my screen.

Yes, please upload it using the "Create a New Attachment" link.

Comment 7

12 years ago
Does the problem occur also in a newly created profile?
http://www.mozilla.org/support/firefox/profile#new

Comment 8

12 years ago
The reporter wrote in a mail:

I tryed with the profile to change but it didn't make any change.
When you go to the link, it changes from color from blue to red.
When you click on it, the link will be opend.

Comment 9

12 years ago
Here's one of the screenshots Michel sent me:
http://www.flickr.com/photo_zoom.gne?id=296831793&size=l
This is WFM using Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.8.1.20) Gecko/20081217 Firefox/2.0.0.20 ID:2008121709 up to recent Trunk Versions.

@Michel: do you still have that Issue using a recent Firefox Version like 3.6.7?
Whiteboard: [Closeme 2010-08-13]
Version: unspecified → 2.0 Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.8 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.