If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Official Ukrainian (uk-UA, ukr-UA) localization of the Firefox

VERIFIED DUPLICATE of bug 357194

Status

Mozilla Localizations
Registration & Management
VERIFIED DUPLICATE of bug 357194
11 years ago
11 years ago

People

(Reporter: Yuriy Kostiv, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

I want to get together a team to work on Ukrainian localization of Firefox:
 
    * the product you want to localize: FIREFOX 2.0
    * the language + country code: uk-UA (ukr-UA)
    * your contact details (name + e-mail, web-page if available):

      Yuriy Kostiv
      y3kostiv@gmx.net
      http://web.mac.com/y3kostiv

Reproducible: Always

Comment 1

11 years ago
Please coordinate your work with that already being done in bug 357194. Thanks.

*** This bug has been marked as a duplicate of 357194 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Version: zu / Zulu → unspecified
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.