Images not displaying or animating unless page is scrolled or clipped

RESOLVED WORKSFORME

Status

()

P3
normal
RESOLVED WORKSFORME
19 years ago
19 years ago

People

(Reporter: jwbaker, Assigned: kmcclusk)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Images are not being displayed or animated unless the page is scrolled, resized,
moved, or clipped.  To reproduce:

0: rm -rf ./package ~/.mozilla
1: re-install mozilla
2: Restart or re-install the browser.  It seems important that the images
haven't been loaded yet.
3: Visit cnn.com, wired.com, scripting.com, slashdot.org, or other
3b: either the page does not paint (slashdot, scripting), or the page does paint
but is missing images (cnn, wired).
4: Move the scrollbar, move the window, or resize the window.  The window
suddenly paints everything.

Notice also in step four that the animated GIF files (banner ads) won't proceed
to the next frame unless you scroll/move/resize.  Also, the throbber and
spinner/barber pole/status/progress meter don't work, which is probably related.

This is usually reproducible, probably 80% of the time.  If it doesn't work
during the first launch, close the browser and start it again.  I can reproduce
100% of the time that way.  I cannot reproduce on the third, fourth, or later
launches.

Comment 1

19 years ago
Linux specific
Assignee: troy → kmcclusk

Comment 2

19 years ago
Tested with 200051920 on RH 6.2. Could not reproduce. Works for me.

Reporter, Have you tried this with a recent build?
(Reporter)

Comment 3

19 years ago
This bug silently went away the day after it was reported.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.