Firefox 2, RC3, Engl. does not release mem used for AdobeAcrobat 7.0.8. engl when closing the TAB-Browser

RESOLVED DUPLICATE of bug 121915

Status

()

Firefox
Tabbed Browser
--
critical
RESOLVED DUPLICATE of bug 121915
12 years ago
12 years ago

People

(Reporter: bernhard krumm, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

Firefox 2, RC3, Engl. does not release mem used for AdobeAcrobat 7.0.8. engl  when closing the TAB-Browser.

Mem Release of AdobeAcrobat 7.0.8. engl  works fine when started without firefox.

Procedure is repeatable and can be checked by opening TaskManager,
using Firefox opening PDF file, closing TAB


Reproducible: Always

Steps to Reproduce:
1. opening task manager to check there is no adobe acrobat reader running.
2. opening firefox
3. opening german user manual PDF in a second TAB
what I searched before with Google with "siemens gigaset 200"
PDF is set to be opened by Adobe Acrobat Reader 7.0.8 engl.
4. close tab
5. check task manager - adobe is still running,
whereas it is closed when starting standalone without firefox.
Actual Results:  
mem is still in use

Expected Results:  
mem shoud be released

Firefox then also hanged ( sometimes ) had to be closed by taskmanager

Comment 1

12 years ago
That's not a Firefox bug, even Internet Explorer has that problem. It's Acrobat that stays open (probably so that it can start up faster).

*** This bug has been marked as a duplicate of 121915 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.