Leak DOM Windows and document using dynamic menu

RESOLVED DUPLICATE of bug 323918

Status

()

Core
DOM
RESOLVED DUPLICATE of bug 323918
12 years ago
11 years ago

People

(Reporter: Andrew Schultz, Unassigned)

Tracking

({memory-leak, testcase})

Trunk
x86
Linux
memory-leak, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
With linux seamonkey build 2006-10-22-09-trunk, I get leaks using the dynamic menu on http://www.philcollins.co.uk/.  I get the same leaks with SeaMonkey 1.0.5 (gecko 1.8.0.6).  I'll attach a testcase.
(Reporter)

Comment 1

12 years ago
Created attachment 243119 [details]
testcase

hover over the text.

Leaked inner window 857b970 (outer 8a0c318) at address 857b970.
 ... with URI "file:///home/andrew/mozbugs/357607/test.html".
Leaked outer window 8a0c318 at address 8a0c318.
Leaked document at address 8a16c28.
 ... with URI "file:///home/andrew/mozbugs/357607/test.html".

Comment 2

11 years ago
The testcase is nearly identical to the one in bug 323918.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 323918
You need to log in before you can comment on or make changes to this bug.