List of incompatible extensions can't be scrolled

VERIFIED DUPLICATE of bug 354527

Status

()

Toolkit
Application Update
--
trivial
VERIFIED DUPLICATE of bug 354527
11 years ago
10 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1) Gecko/20061010 Firefox/2.0

During install, the list of incompatible extensions/plugins can't be scrolled down to the end. The scrollbar doesn't work properly.

Reproducible: Always

Steps to Reproduce:
1. Download Firefox 2 Installer
2. Install over existing 1.5 installation


Actual Results:  
List of incompatible extensions appears, which couldn't be scrolled down to the end.

Comment 1

11 years ago
Created attachment 243479 [details]
Screen shot showing scrolling not working quite correctly.

I spotted this too, screen shot attached in which the scroll bar can be seen right at the bottom but the last item is still half-off the list.
*** Bug 358256 has been marked as a duplicate of this bug. ***
>> Software Update
Component: Installer → Software Update
QA Contact: installer → software.update
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 354527
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.