Tabbed Browsing doesn't work

RESOLVED DUPLICATE of bug 324322

Status

()

Firefox
Tabbed Browser
--
major
RESOLVED DUPLICATE of bug 324322
11 years ago
11 years ago

People

(Reporter: Hautsch, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1) Gecko/20061010 Firefox/2.0

In Firefox 1.5.0.7 different links could be opened in different tabs. 
With Firefox 2.0 it is impossible. 
Most of the links open different windows, even if I customized the settings to: open in a new tab
There is no way to open that links in tabs! (only with right mouse klicks!)



Reproducible: Always




The Tabbed browsing is one reason to use Firefox instead of MS Explorer
Why could that be done with 1.5.0.7 and not with 2.0?
(Reporter)

Updated

11 years ago
Version: unspecified → 2.0 Branch
I think this is a dupe of 324322, at least try the settings mentioned in that bug.

Otherwise it is WFM with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061022 BonEcho/2.0

*** This bug has been marked as a duplicate of 324322 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.