Add priority indicator to approval queue for Firefox 2 compatibility

VERIFIED FIXED

Status

addons.mozilla.org Graveyard
Developer Pages
--
critical
VERIFIED FIXED
11 years ago
2 years ago

People

(Reporter: fligtar, Assigned: fligtar)

Tracking

Details

Attachments

(1 attachment)

(Assignee)

Description

11 years ago
Patch incoming. (Train!... err, nevermind)
(Assignee)

Comment 1

11 years ago
Created attachment 243231 [details] [diff] [review]
approval queue patch

Will display "Priority: HIGH" if the add-on meets the following criteria:
1) Is an update
2) Previous version did not support Firefox 2.0.0.* or above
3) Current version DOES support Firefox 2.0.0.* or above
Attachment #243231 - Flags: first-review?(shaver)
Comment on attachment 243231 [details] [diff] [review]
approval queue patch

Looks good.
Attachment #243231 - Flags: first-review?(shaver) → first-review+
Committed by fligtar, tagged for prod by me, going live when IT pushes the update.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
(Assignee)

Updated

11 years ago
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.