If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

British-English edition: Server Settings dialog is too short, truncates Local Directory field

RESOLVED DUPLICATE of bug 273216

Status

Thunderbird
Account Manager
RESOLVED DUPLICATE of bug 273216
11 years ago
8 years ago

People

(Reporter: Tom Montgomery, Unassigned)

Tracking

(Depends on: 1 bug)

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Thunderbird British-english version 1.5.0.7 (20060909)

Local Directory field in Server Settings is corrupted in the British-English edition - works ok for the US-English Edition.

Reproducible: Always

Steps to Reproduce:
1. Download British-english edition
2. Add a mail server account
3. Select property for the mail account
4. go to server settings

Actual Results:  
corrupted local directory field - appears to be due to screen misalignment of the previous field.

Comment 1

11 years ago
Is this corruption only in the display, or is the directory actually stored incorrectly?  Could you provide a screenshot, please?  (JPG or PNG preferred, only of the area of interest; attach to the bug using the Create New Attachment link above.)
(Reporter)

Comment 2

11 years ago
Created attachment 243464 [details]
Screenshot showing that the Local Directory field is corrupted

The corruption is only in the display, the data appears to be fine - to me it looks as if the panel above is simply overwriting the field.

Hope this helps.  Tom.

Comment 3

11 years ago
OK, I see the problem.  I'll confirm based on the screenshot, I haven't installed in the en-UK version.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Local Directory field in Server Settings is corrupted in the British-English edition → British-English edition: Server Settings dialog is too short, truncates Local Directory field
Version: unspecified → 1.5
similar report bug 321695 – dupe ?

Updated

9 years ago
Assignee: mscott → nobody

Updated

8 years ago
Depends on: 529245

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
No longer depends on: 529245
Resolution: --- → DUPLICATE
Duplicate of bug: 273216

Updated

8 years ago
Depends on: 529245
You need to log in before you can comment on or make changes to this bug.