Hotkeys defined in JavaScript do not work in 2.0 (e.g. Random Page (alt-x) on (de|en).wikipedia.org

RESOLVED DUPLICATE of bug 357495

Status

()

RESOLVED DUPLICATE of bug 357495
12 years ago
12 years ago

People

(Reporter: mozbug, Unassigned)

Tracking

({access})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1) Gecko/20061010 Firefox/2.0

With firefox 1.5 pressing alt-x to get a random wikipedia page worked (if javascript is enabled).

Does not work with 2.0.

Reproducible: Always

Steps to Reproduce:
1.go to e.g. en.wikipedia.org
2.make shure, javascript is enabled
3.press alt-x (nothing happens - works in 1.5)

Actual Results:  
"Extras" Menue opens (de locale).

Expected Results:  
JavaScript Action (Random wikipedia page)

In 1.5, Extras also had hotkey alt-x, but on wikipedia using alt-x opened a random page nevertheless

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 357495 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Keywords: access
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.