All users were logged out of Bugzilla on October 13th, 2018

Download Manager cannot find files with spaces or parens ()

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: anxman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

Downloading a file that has spaces or parens will cause the Download Manager to be unable to find the file.

Reproducible: Always

Steps to Reproduce:
1. Login to Gmail
2. Send yourself a file named QuotationfromJimbo(TopTop)OCT2006 .xls
3. Download file via Download Manager
4. Double click on file when it is done downloading

Actual Results:  
File not found

Expected Results:  
File opened

Comment 1

12 years ago
Works for me. Firefox 2.0.0.4 and trunk 2007061504 mac

http://ed.agadak.net/got%20space

Load the page and save page. It'll show up in the download manager and double clicking opens the file.
Whiteboard: [CLOSEME - 06/22]

Comment 2

12 years ago
=> WFM. Tested with "QuotationfromJimbo(TopTop)OCT2006 .xls" on both mac and windows.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
Whiteboard: [CLOSEME - 06/22]
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.