Mac Japanese build has faulty first run page

RESOLVED DUPLICATE of bug 357781

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 357781
12 years ago
6 years ago

People

(Reporter: baz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
The Macintosh Japan locale first run page shows a 404. The URL seems mal-formed probably due to the hyphenated locale name.

Upon fresh install, Fx 2 ja-JP-mac, attempts to load the first run URL:
http://en-us.www.mozilla.com/en-US/ja-JP-mac/firefox/2.0/firstrun/

It should load:
http://ja.www.mozilla.com/ja/firefox/2.0/firstrun/

We can solve this quickly with a potential server-side redirect, otherwise, we'll need to respin the Mac bits.
I'm looking into why this isn't working.

*** This bug has been marked as a duplicate of 357781 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Component: Build Config → www.mozilla.com
Product: Firefox → Websites
QA Contact: build.config → www-mozilla-com
Version: 2.0 Branch → unspecified
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.