HTML accesskeys do not work.

RESOLVED DUPLICATE of bug 349716

Status

()

--
major
RESOLVED DUPLICATE of bug 349716
12 years ago
12 years ago

People

(Reporter: nb0000, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; hu; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; hu; rv:1.8.1) Gecko/20061010 Firefox/2.0

The accesskey tags are not working in links.
In the previous version of firefox (1.5.0.7) they worked.
Example:
<a accesskey="3" href="https://gmail.google.com/">gmail</a>
This should be accessible trough the alt+3 key combination.

Reproducible: Always

Steps to Reproduce:
1. create a html file with a link which has acceskey
2. load this html file
3. test if the accesskey works

Actual Results:  
Nothing :-)

Expected Results:  
Go to the page, pointed to by the link.

Accesskey is a html standard attribute, so it should still work.

Comment 1

12 years ago
The key changed to alt-shift, alt is for menus.

*** This bug has been marked as a duplicate of 349716 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.