Click "Open all in tabs" closes tabs that are already open

RESOLVED DUPLICATE of bug 216346

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 216346
12 years ago
12 years ago

People

(Reporter: timgos1281, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

If there are a few tabs open in the browser and "Open all in tabs" is clicked on a bookmarks folder, the tabs that were open will be closed and only the sites in the bookmarks folder will remain on the tab bar.  This is in contrast to how this worked in FF 1.5 where the sites chosen by clicking "Open all in tabs" would be added to the already open sites/tabs.

Reproducible: Always

Steps to Reproduce:
1. Open a few sites in tabs
2. Click "Open all in tabs" from a folder in your bookmarks

Actual Results:  
Sites opened in Step 1 are no longer in the tab bar.  They have been closed and only the sites in the bookmarks folder chosen are now available.

Expected Results:  
Sites chosen with "Open all in tabs" would open additional tabs, not close the tabs you had open before-hand.

Comment 1

12 years ago
Unfortunately this never worked in the first place. If it did for you, it was because of an extension you probably no longer use...

*** This bug has been marked as a duplicate of 216346 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Comment 2

12 years ago
Reporter -- if you, in about:config, set browser.tabs.loadFolderAndReplace to false, you'll get the behaviour you desire.
You need to log in before you can comment on or make changes to this bug.