Javascript Window focusing not working

RESOLVED DUPLICATE of bug 357814

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 357814
11 years ago
11 years ago

People

(Reporter: Gagandeep Bawa, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

I am a developer and in my javascript codes, I am switching focus from one browser window to another (not tabs but windows). It used to work fine with firefox 1.5 but is not working with 2.0. No javascript error is thrown either.

Reproducible: Always
Sounds like Bug 357814 but this bug is too brief to be sure.
(Reporter)

Updated

11 years ago
Version: unspecified → 2.0 Branch
(Reporter)

Comment 2

11 years ago
Yeah, I missed that bug report. It is similar to <a href=https://bugzilla.mozilla.org/show_bug.cgi?id=357814>Bug 357814</a>. I'm also using 'window.focus()' and its not working.

*** This bug has been marked as a duplicate of 357814 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.