All users were logged out of Bugzilla on October 13th, 2018

Ctrl + Ins in Location Bar pastes from the wrong buffer. Expected "selection"

RESOLVED INVALID

Status

()

RESOLVED INVALID
12 years ago
8 years ago

People

(Reporter: tinaught, Unassigned)

Tracking

2.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20061025 BonEcho/2.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20061025 BonEcho/2.0

From FF20 Ctrl + Ins pastes in the Location Bar, that is wonderful, because it's a xterm shortcut and many people are used to it. The only problem is that in xterm (rxvt etc) Ctrl+Ins pastes from the selection buffer: so I expected Ctrl+Ins in the location bar pasting from the selection buffer too, and not from the Clipboard.

Also because pasting from the clipboard just duplicates what Ctrl+V already does.

Cheers,
Pietro

Reproducible: Always

Comment 1

9 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.3a1pre) Gecko/20100125 Minefield/3.7a1pre

ctrl + ins does nothing here

Updated

8 years ago
Version: unspecified → 2.0 Branch

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.