If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Command-scrollwheel no longer changes text size

RESOLVED DUPLICATE of bug 357035

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 357035
11 years ago
11 years ago

People

(Reporter: sheckylovejoy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

Not a bug, but rather a feature from 1.5 that is missing in 2.0 Mac OSX build. Holding down the command (apple) key and scrolling used to change text size. Now it does not, but rather just scrolls the page. Feature still works when downgrading to latest vers of 1.5. Checked the about:config settings and they are correct.

PowerMac G5 Quad
Logitech MX500 mouse

Reproducible: Always

Comment 1

11 years ago

*** This bug has been marked as a duplicate of 357035 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.