Closed Bug 358054 Opened 14 years ago Closed 14 years ago

error at the address on forward email with comma (,) in the address or name

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 254519

People

(Reporter: jcbaena, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; es-ES; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; es-ES; rv:1.8.1) Gecko/20061010 Firefox/2.0

I have received a email. It is from 
del Castillo Baena, jesus.

I click on forward button and composses a message to:
to: del Castillo Baena
to: jesus.

The correct would be:
to del Castillo Baena, Jesus

Reproducible: Always
Version: unspecified → 1.5

*** This bug has been marked as a duplicate of 254519 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.