If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Install SVN web tool (to be determined)

RESOLVED DUPLICATE of bug 356753

Status

mozilla.org Graveyard
Server Operations: Projects
RESOLVED DUPLICATE of bug 356753
11 years ago
3 years ago

People

(Reporter: Robert Sayre, Assigned: Justin Fitzhugh)

Tracking

Details

(Reporter)

Description

11 years ago
http://trac.edgewall.org/

It does lots of stuff we don't need, like bug tracking. I think we should turn it on to browse changesets, and turn off most of the other stuff. Like this:

http://trac.mochikit.com/changeset/1168

Comment 1

11 years ago
We already have a request for ViewVC.  I'm guessing we'll eventually have some sort of discussion on the best way to do this.  

Assigning to Justin to double check what I'm saying is ok.
Assignee: server-ops → justin
I'd prefer ViewVC (bug 356753) personally. ;)
OS: Mac OS X 10.3 → All
Hardware: PC → All
(Reporter)

Comment 3

11 years ago
I want something that lets us look at every file in a check in, all at once, and shows check ins in a reverse chronological order. I don't care what is.
(Assignee)

Comment 4

11 years ago
Yea, as stated in other bugs, we aren't doing any additional work on SVN right now.  We'll keep this open for tracking but moving to projects.
Component: Server Operations → Server Operations Projects
Summary: Install trac for svn.mozilla.org → Install SVN web tool (to be determined)
(Reporter)

Comment 5

11 years ago
(In reply to comment #4)
> Yea, as stated in other bugs, we aren't doing any additional work on SVN right
> now.  

Is there a newsgroup where the current situation is explained? We need visibility into our VCS, but I understand that we don't want to put effort into SVN if we are going to move to something else. Is that the case here?
(In reply to comment #5)
> Is there a newsgroup where the current situation is explained?

There was a blog post:
http://weblogs.mozillazine.org/preed/2006/08/subversive_subversion_conversi.html
This is really a dupe since we're making this a generic tracking bug.

*** This bug has been marked as a duplicate of 356753 ***
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.