Use Name and Password Don't Log in http://www.vistafans.com

RESOLVED INVALID

Status

()

Firefox
Page Info Window
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: wangxq, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: 20061010 Firefox/2.0

Log on http://www.vistafans.com,Click "disembarkation" Button,Input Name and Password,Display Log in success,waiting for transformation,But don't log in forum after transformation.

Reproducible: Always
(Reporter)

Comment 1

11 years ago
Sorry,It's Good Now,Because "Accept cookies from sites" didn't be open.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.