If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

When logging in for internet banking then 'session expired' message is displayed.

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
11 years ago
9 years ago

People

(Reporter: ajit.p.philip, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 05/08/2008, URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

'Session expired' message is displayed without allowing one to login the page for personal internet banking. It is working fine with IE6. 



Reproducible: Always

Updated

11 years ago
Component: Disability Access → General
QA Contact: disability.access → general
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 07/14
Version: unspecified → 2.0 Branch
No response from reporter re: comment 1 -->INCOMPLETE.
Reporter, if you still see this problem with the latest release of Firefox 2, please reopen this bug. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 3

10 years ago
(In reply to comment #2)
> No response from reporter re: comment 1 -->INCOMPLETE.
> Reporter, if you still see this problem with the latest release of Firefox 2,
> please reopen this bug. Thanks!
> 

This problem is still there, even with Firefox 2.6. 

Updated

10 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: INCOMPLETE → ---

Comment 4

10 years ago
Please try in Safe Mode (http://kb.mozillazine.org/Safe_Mode) and check in Tools / Options / Privacy / Cookies that cookies are enabled

also try to clear cache

Comment 5

10 years ago
Reporter, have you had a chance to try the suggestions in comment 4 when using the latest Firefox 3 beta?  If this no longer seems to be a problem, could you resolve this as WORKSFORME?  Thanks.
Whiteboard: CLOSEME 07/14 → CLOSEME 05/08/2008
-> closing as incomplete - no reply
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.