New mail message shortcut not working

RESOLVED DUPLICATE of bug 358196

Status

()

Firefox
Keyboard Navigation
RESOLVED DUPLICATE of bug 358196
11 years ago
11 years ago

People

(Reporter: Joshua Nixon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

Keyboard shortcut for composing new mail message ([ctrl]+[m] in FF 1.5) is no longer working in FF 2. Key combination does nothing. This shortcut is listed in http://www.mozilla.org/support/firefox/keyboard as a valid key combination.

Reproducible: Always

Steps to Reproduce:
1. Open Firefox
2. Press [ctrl]+[m] key combination

Actual Results:  
Nothing happens.

Expected Results:  
Compose new email message window should open using default mail client.

Have tested this on systems running Thunderbird or Outlook as the default email clients - doesn't work on either machine. Used to work as expected before upgrading Firefox to 2.0.

Comment 1

11 years ago
I filed a bug for the shortcut to be removed from that Web page.

*** This bug has been marked as a duplicate of 358196 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.