Too many tabs open on double-click

RESOLVED INVALID

Status

()

Firefox
Tabbed Browser
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: Steve Mormando, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

In previous versions of Firefox, a single tab would open when the empty part of the tab bar was double-clicked.  In this version, a double-click opens two new tabs.  A single-click does nothing.

Reproducible: Always

Steps to Reproduce:
1.Make sure tab bar is visible
2.Double-click to the right of any tabs that are open.


Actual Results:  
Two new tabs pop up.

Expected Results:  
One new tab pops up.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

A double click on the tab bar should open a new tab indeed.
Did you try:

- Firefox's safe-mode to exclude extension problems
- a new profile
- a reinstall in a new empty directory ?

Please close this bug as INVALID if this solves the problem for you.

Comment 2

12 years ago
I'm not changing this bug's status to INVALID, because I'm not the OP and can't really say that mine was the same bug as his.  But for me the same incorrect functioning was caused by the Tabbrowser Preferences 1.3.1 extension.  Disabling it or upgrading to 1.3.1.1 returned normal double-click response.
(Reporter)

Comment 3

12 years ago
I believe it was the "Tabbrowser Preferences" add-on that was causing this issue.  I've uninstalled it and the problem seems to be resolved.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
*** Bug 358549 has been marked as a duplicate of this bug. ***
*** Bug 359482 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.