default sort doesn't save

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: Eyal, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Avant Browser)
Build Identifier: 1.5.0.7

After compacting inbox, the default sort of the messages changed to 
early-->late . Everytime I changed it (looked at another folder and returned), the sort changed back.
Reinstalling Thuderbird didn't help.
Only after compacting all folders the problem was solved.

Reproducible: Always

Comment 1

12 years ago
(In reply to comment #0)
> After compacting inbox, the default sort of the messages changed to 
> early-->late . Everytime I changed it (looked at another folder and returned),
> the sort changed back.
> Reinstalling Thuderbird didn't help.
> Only after compacting all folders the problem was solved.
> 
> Reproducible: Always

"Always" reproducible?  That means you can always make the problem happen at will by following certain steps -- what steps are those?

Comment 2

11 years ago
reporter gone
=> incomplete
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Updated

11 years ago
Resolution: INCOMPLETE → FIXED

Comment 3

11 years ago
Bugs are not FIXED unless something's been done to fix them.  (they work here and don't work there isn't enough)

Are you saying this now works for you?  Do you have a response to comment 1 or any additional information to help diagnose this?
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 4

10 years ago
I'm sure eyal intended WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.