Extension Manager says "Get Extensions" instead of "Get Add-ons"

RESOLVED INVALID

Status

()

Toolkit
Add-ons Manager
--
trivial
RESOLVED INVALID
12 years ago
10 years ago

People

(Reporter: Joshua Karstendick, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

In the lower-right corner of the Extension Manager is a link titled "Get Extensions." Since in Firefox 2.0 the word "extension" has been replaced with "add-on," this link should say "Get Add-ons."

Reproducible: Always

Steps to Reproduce:
1. Open Extension Manager.
2. Look in lower-right corner.
Actual Results:  
The link is called "Get Extensions."

Expected Results:  
The link should be called "Get Add-ons."

Comment 1

12 years ago
No, it says "Get Extensions" on the extensions tab and "Get Themes" on the themes tab. ->INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.