Closing tabs by mouse from one button

RESOLVED DUPLICATE of bug 341611

Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 341611
11 years ago
11 years ago

People

(Reporter: Ruhi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

AS of FF v2 the button (x) from the right hand side of the tabs gone missing. Now if you do not use keyboard, you need to go to each tab to close them individually.

Reproducible: Always

Comment 1

11 years ago
You can revert to the old behavior by setting the hidden pref browser.tabs.closeButtons to 3 or by getting yourself a tabbed browsing extension.

*** This bug has been marked as a duplicate of 341611 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.