Firefox doesn't send crash reports

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
12 years ago
10 years ago

People

(Reporter: towsonu2003, Assigned: jay)

Tracking

1.8 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

No crash report is submitted (or maybe no feedback is given to the user??) after a crash... see below

Reproducible: Always

Steps to Reproduce:
1. Get firefox 2.0 to crash
Actual Results:  
No crash report is submitted (or maybe no feedback is given to the user??)

Expected Results:  
Crash report submitted (or popup telling me that it submitted a crash report)

Unfortunately, Fx crashed only once on me, so I cannot reproduce this (even with the same steps that lead to the crash). But let me know if there is any info I can provide anyway...

Talkback is enabled. other extensions were:
adblock plus (was not active on sites I visited during crash)
flashblock (was not active on sites I visited during crash)
googlebar lite
noscript (was not active on sites I visited during crash)
unplug
user agent switcher (was not active on sites I visited during crash)

For reference, I had about 10 tabs open, all ubuntu bugs in launchpad.net. I clicked on an image attached to a bug report. than I right clicked on the image to save it -> Fx crashed. No report was sent, afaik.
(Reporter)

Updated

12 years ago
Version: unspecified → 2.0 Branch
Assignee: nobody → jay
Component: General → Talkback Client
Product: Firefox → Core
QA Contact: general → chofmann
Version: 2.0 Branch → 1.8 Branch

Comment 1

10 years ago
incomplete without more information (steps, URL, etc)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE

Updated

10 years ago
Component: Talkback Client → Talkback Client
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.